weblogic uncertified JVM Error

when installing Weblogic Portal 10.3.2 on Linux x64, you need to use generic installer.

According to Oracle weblogic server support Sun JDK versions 1.6.0_7+  are supported. For more info you can check standards support by version .

I used 1.6.0_24 and receive:

*Confirmation required
*-------------------------
*WebLogic Server  10.3.2.0 will use uncertified JVM: Sun 1.6.0_23
*
*Please consult documentation for appropriate JDK
*Choose "Yes" to continue with the settings.

 

 

This seems to be a Bug with the WLS generic installer. It is fixed inWLS 10.3.3 generic installer.

So download any higher version of weblogic generic installer and try to install it shall fix the warning.

 

 

Leave a Reply